Search the Community

Showing results for tags 'rdp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 8 results

  1. My company is currently on the trial for the domotz software. We have installed the system on a rasberry pi. We are trying to connect to our computers in the office via remote desktop connection but we keep getting this error: The connection has been closed because the server is taking too long to respond. This is usually caused by network problems, such as a spotty wireless signal, or slow network speeds. Please check your network connection and try again or contact your system administrator. Do you guys have any idea why this would be popping up? I have allowed RDP connections on the PC.
  2. As hopefully most of you are aware, the latest version of the Domotz Agent supports RDP (Remote Desktop Protocol), but if you're using Windows, this normally only works with Pro versions of Windows. I found thishttps://github.com/binarymaster/rdpwrapand thought I'd share it here. It's an RDP "wrapper" that enables RDP support on non Pro versions of Windows and might be something handy for those of you that want to use RDP, but don't have Windows Pro installed on your computer. I haven't tested it myself, so I don't know how easy it is to use or how well it works.
  3. Hi I am loving Domotz. I have it running on a Pi2 and it is helping me keep track of 50+ devices. For the first couple of weeks I was able to access a Win 10 Pro PC remotely using the Remote Connection option in the Web Portal. Now that is no longer working for me. I have not made any changes to that PC or my network. I can still access this PC from outside the network using standard RDP (not via Domotz) if I open a port on my router. I have also tried with the PC firewall temporarily turned off and this made no difference. I can still reach the agent running on my Pi remotely via the web portal. Does anyone have any ideas? Thanks and keep up the great working
  4. Remote Desktop Not Working

    Hey guys - I am running Domotz on a PI3 and suddenly a few days ago, RDP to one of my PCs stopped working. Port 3389 is accessible from the PI to the PC and I am able to use RDP from any other machine to that machine without issue. PC in question is running Win10. It also has a web server running that Domotz can successfully proxy for me. I have attached Wireshark and when I attempt the RDP session, I do see it coming in, but it refuses to pin up
  5. Running the Domotz app on iOS - both iPhone and iPad When I connect to a RDP client, the connection is made and the remote system's login screen is presented. However, I do not get a keyboard in iOS to allow me to type anything so I cannot login or interact with the remote system. The touch interface is active as a mouse pointer, but the iOS keyboard does not pop-up. The same remote client works fine when I connect from a desktop using the web browser, so I know the remote RDP is working at least well enough to communicate. Strange side-note:. When I tried this on an iPad Pro using the apple SmartKeyboard, the keyboard was active for input and I was able to type the login information and then use the remote system including typing text in other areas in the remote system.
  6. Error using RDP

    I'm in trail for this product and overall it's a nice product. But the main reason I gave this a go is for the RDP session through the NAS, and it doesn't work for me. I get this message: The remote desktop server encountered an error and has closed the connection. Please try again or contact your system administrator. I'm perfectly able to RDP using Windows Remote Desktop over the internet. Not sure what this is. Any help?
  7. Remote Desktop to Windows 10

    Few users have reported issues with the RDP feature when trying to connect to computers running Windows 10. 1. Please make sure Remote Desktop is enabled (Control Panel -> System Properties -> Remote) 2. run regedit 3. change the following key from 2 to 1[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp] “SecurityLayer”=dword:00000001
  8. Hi. I am remotely accessing a Win 10 Pro desktop and the RPi that the Domotz agent is running on using the RDP connection option from the Web Portal. This seems to timeout after an unspecified time or perhaps the Guacamole server is having problems. I can always reconnect, but I have to kill the pop-up browser window that the RDP session was running in and then re-launch it from the portal. The specific pop-up error that displays is: "CONNECTION ERROR An internal error has occurred with the Guacamole server, and the connection has been terminated.. If the problem persists, please notify your system administrator, or check your system logs." There is a reconnect button on the pop-up error, but this does not work. Where would I look in the logs to determine what is happening here? Thanks