KRC1

Agent offline

6 posts in this topic

I'm running my Domotz agent on Qnap TS-251, its been offline for the past 2  days, I've restarted the NAS, checked network connection still no luck. Any suggestions.

0

Share this post


Link to post
Share on other sites

Not sure what the problem is, but I see you are runnign a quite old version of the package. I would recommend to uninstall your agent, download the last one from our user portal, and install.

Let me know how it goes!

 

As a note, you may consider buying our raspberryPIs with pre-isntalled Domotz. This includes an autoupdate feature, that allow us to push automated updates. This, unfortunately, is not possible with NASs. https://www.domotz.com/product/domotz-pi/

 

 

0

Share this post


Link to post
Share on other sites

Thanks for your suggestion, I'll try it and let you know. 

0

Share this post


Link to post
Share on other sites
8 hours ago, Silvio said:

Not sure what the problem is, but I see you are runnign a quite old version of the package. I would recommend to uninstall your agent, download the last one from our user portal, and install.

Let me know how it goes!

 

As a note, you may consider buying our raspberryPIs with pre-isntalled Domotz. This includes an autoupdate feature, that allow us to push automated updates. This, unfortunately, is not possible with NASs. https://www.domotz.com/product/domotz-pi/

 

 

Silvio

 

Can I somehow enable auto-update on my Raspberry Pi, even though it's not a Domotz pre-installed Pi?   This would be an awesome feature.  The update process is currently a little tedious

 

Many thanks

cfool

0

Share this post


Link to post
Share on other sites

Please note that we already push many upgrades of the "agent" automatically. But sometimes the full "package" is required, and in this case you need to unistall-install.

With our raspberry-Pi (as well with the Domotz-box that we will start selling by the end of May to Professional users) also package upgrades are fully automated.

 

To have this full automation we need to have full control over the OS installed and file system. This is why we can't implement on third-party configured hardware.

 

 

0

Share this post


Link to post
Share on other sites

Manually updated the agent and is back online and working perfectly.  

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now