djatwork

Speed Test wrong

6 posts in this topic

The test shows everytime a wrong download speed!

 

Cable Line: 75/7,5

http://speedtest.net (windows notebook, macBook and different ios devices): constant test results 76 / 7,6

The domotz test shows everytime only aprox 35 for download and 7,5 for upload.

 

0

Share this post


Link to post
Share on other sites

Hi,

 

I have experieced the same. I earlier used the  Domotz RasPi agent and all was OK.

 

Then I replaced this with Domotz agent running on my QNap TS-231. 

 

After this upload speed test is way to low. Please see screenshot. The switch to QNap was done the 25th august. 

 

image.png

0

Share this post


Link to post
Share on other sites

Hi,

 

our software exploits ookla technology underneath so the result should be compliant with the website.

We can guarantee this on dedicated hardware, within the limit of the physical network card of the device on which the agent is installed.

We cannot do it for third-party hardware because:

  --> it might handle in any way the packets sent to ookla servers to perform the speed test;

  --> we do not have any idea on the bandwidth consumption of other applications running on QNAP

 

Do you have the technical sheet of 

0

Share this post


Link to post
Share on other sites

I have the Domotz box and the download and upload speed don't match ookla. I have gigabit service (both up and down). Ookla shows about 950 in both directions but Domotz speed test will range all over the place (sometime 850 down sometimes 35 down - same thing for upload only lower).

0

Share this post


Link to post
Share on other sites

Please fix Speed Test.  Has been not work for a while now.  This is a very important feature for troubleshooting.  Should be a priority to fix.

0

Share this post


Link to post
Share on other sites

I have noticed some similar inconsistent speed tests. I have a customer that has a 300Mbps cable connection and my Domotz Pro box was showing a download speed of 2Mbps while my speed test from my laptop or Unifi cloud controller testing from the router was showing significantly faster. There were times my Unifi would show slower too but my laptop would test faster. Perhaps it has something to do with the testing API.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now