marvalsys

Agent for Synology DS216+II w/ DSM 6.1

6 posts in this topic

Want to test Domotz for possible deployment to several clients on my Synology DS216+II running DSM 6.1.  Sideloaded the package referenced in the post from Giancarlo to TwistedWorld from July 31 2016; DSM shows it as installed and running but it doesn't show up in the Main Menu.  Please advise.

0

Share this post


Link to post
Share on other sites

It might be just an Icon issue on the Main Menu. Did you try accessing the Domotz Web interface on port 3000?

 

http://<SYNOLOGY_IP>:3000

 

You should also be able to able to access it directly from the Package Center, clicking on URL. See below:

 

Screen Shot 2017-03-02 at 6.35.45 AM.png

 

 

0

Share this post


Link to post
Share on other sites

Tried clicking the URL link displayed in the package center and got nowhere, so I assumed it wasn't working.  But just tried from a separate browser window and it went right in .  Thanks!

However now when I try to login to the Agent with the email & pw I created with the account it throws up a big pink error.

0

Share this post


Link to post
Share on other sites

Thanks for your amazingly rapid response.  That worked - except it still isn't showing up in the Main Menu - maybe after a restart?  But it's working well so far from the web interface.  Looking forward to playing around - could be a real asset with several of my clients!

0

Share this post


Link to post
Share on other sites

Because of the port might change (don't forget that we're running on a 3rd party device from our perspective), you need to restart the agent in order to create the proper link.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now