samb375

QNAP TS-453B: Domotz agent not working!

8 posts in this topic

Hi All, I'm a newbie to the Domotz forum.

 

I have just purchased a brand new QNAP TS-453B nas last week, and I installed Domotz agent (QNAP refers this to "App") over the weekend and it freezes my NAS. That is, I am unable to log into my TS-453B web pages, SSH/Telnet, etc. logins. I can ping and see the TS-453B ports, etc., but no login. I'm also able to run Domotz  agent/app on my other QNAP nas TS-451 and TS-251 but not TS-453B. It appears Domotz agent is not compatible with my TS-453B. 

 

I've raised the issue with QNAP serive desk, but no response as of yet. Can anyone please provide any advise- besides not running Domotz agent on my TS-453B? 

 

Cheers! 

 

P.S. I'm not an expert SSH'er :o) 

0

Share this post


Link to post
Share on other sites
5 hours ago, GeekyTim said:

Same here!


Hi GeekyTim

Sorry for your bad experience, could i ask you more information about your issue?

The issue is limited to Domotz app or impact the Qnap?

If is limited to Domotz you can try with this new package that we'll upload to the market  soon 

https://s3-eu-west-1.amazonaws.com/domotz-temporary/domotz-qnap-x64-4.3.0-2.1.3-preprod.qpkg

 

If you need help in order to install it manually you should follow these steps

  • - Download domotz qpkg packet ffrom the link above
  • - open "app center" on your qnap
  • - Click on "install manually" , select the downloaded package and install it

Hope to hear you back soon

Mauro 

0

Share this post


Link to post
Share on other sites

no joy with the prepropduction version either (TS-653B, QTS 4.3.3.0299 Build 20170901) either. Agent connects and disconnects in intervals of 5 to 15 minutes. Plus now Domotz isn't even available in the Qnap App-Center anymore. What's going on there?

0

Share this post


Link to post
Share on other sites

We are on this. 

Sorry about this: The recent version of QTS caused some incompatibilities. We are working with the QNAP guys to remove the issues and we should be able to release a version to them by Friday.

They may take some time to review and sign off, but we can also circulate a new package link from here Friday or Monday.

 

0

Share this post


Link to post
Share on other sites

Great news! Hiccups like this can happen, thanks for replying here!

0

Share this post


Link to post
Share on other sites

I can confirm that 2.1.4 to which the link was posted by Mauro is working fine on my TS-653B on QTS 4.3.3 and 4.34 beta. The same is true for the ARM version on my TS-431P (also tested on QTS 4.3.3 and 4.3.4 beta)

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now