Jump to content

User Portal and Web App

Got feedback about the user portal/web app? Please post it here.

26 topics in this forum

    • 2 replies
    • 2,329 views
  1. Delete Agent

    • 1 reply
    • 1,528 views
  2. Web App Feedback

    • 7 replies
    • 1,311 views
  3. Copy and Paste in SSH

    • 3 replies
    • 1,104 views
  4. Can't connect to devices

    • 3 replies
    • 1,054 views
    • 1 reply
    • 1,004 views
  5. Webb App issues

    • 4 replies
    • 969 views
  6. Agents & Portal down for 2+hours

    • 4 replies
    • 841 views
  7. Invoices

    • 1 reply
    • 826 views
  8. Connect selects only first ip address

    • 1 reply
    • 822 views
  9. Connect SSH bug

    • 3 replies
    • 786 views
  10. Cannot Remote Desktop to Windows PC

    • 1 reply
    • 779 views
  11. Reports

    • 3 replies
    • 778 views
  12. UI suggestion for the dashboard

    • 2 replies
    • 764 views
  13. Web App not working

    • 3 replies
    • 743 views
  14. Scroll bars in web app

    • 3 replies
    • 707 views
    • 0 replies
    • 689 views
  15. List different network separately

    • 3 replies
    • 670 views
  16. Search in "notes" field

    • 2 replies
    • 654 views
  17. Frequent conection failures

    • 1 reply
    • 635 views
  18. Noise margin

    • 0 replies
    • 608 views
    • 1 reply
    • 592 views
    • 0 replies
    • 479 views
  19. Delete Speed Test

    • 1 reply
    • 475 views
  20. Remote access URLs newly blocked by Symantec BlueCoat

    • 2 replies
    • 469 views
×