Jump to content

User Portal and Web App

Got feedback about the user portal/web app? Please post it here.


47 topics in this forum

  1. Devices Showing Offline when They are Online

    • 12 replies
    • 2.2k views
  2. Topology map isn't functioning

    • 9 replies
    • 885 views
  3. Web App Feedback

    • 7 replies
    • 1.9k views
    • 7 replies
    • 1.1k views
  4. Webb App issues

    • 4 replies
    • 1.5k views
  5. Agents & Portal down for 2+hours

    • 4 replies
    • 1.5k views
  6. Connect SSH bug

    • 3 replies
    • 1.7k views
  7. Copy and Paste in SSH

    • 3 replies
    • 2.4k views
  8. List different network separately

    • 3 replies
    • 1.5k views
  9. Reports

    • 3 replies
    • 1.4k views
  10. Can't connect to devices

    • 3 replies
    • 1.8k views
  11. Notification / email

    • 3 replies
    • 1.2k views
  12. Web App not working

    • 3 replies
    • 1.2k views
  13. Scroll bars in web app

    • 3 replies
    • 1.2k views
  14. Search in "notes" field

    • 2 replies
    • 1.1k views
  15. Remote access URLs newly blocked by Symantec BlueCoat

    • 2 replies
    • 1.4k views
  16. Branding for Domotz Pro Dealer

    • 2 replies
    • 1.5k views
  17. UI suggestion for the dashboard

    • 2 replies
    • 1.9k views
    • 2 replies
    • 3.5k views
  18. Client Alerts

    • 2 replies
    • 788 views
    • 2 replies
    • 1.3k views
  19. Delete Agent

    • 1 reply
    • 4.5k views
    • 1 reply
    • 3.2k views
  20. Frequent conection failures

    • 1 reply
    • 1.3k views
  21. long running script ie11

    • 1 reply
    • 605 views
×
×
  • Create New...