Jump to content

Search the Community

Showing results for tags 'compare'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Features Discussion
    • Getting started
    • Release Notes
    • General
    • Industry Chats
    • Feedback & Feature Requests
    • Agent
    • User Portal and Web App
    • Domotz Mobile App
    • Domotz Hardware
    • Public API for Developers
  • Third Party Hardware
    • Power Distribution Units (PDU) & Smart Power Plugs
    • Managed Network Switches
    • Device Configuration Management - Backup & Restore
    • Gateway/Controller Integrations
    • Wi-Fi Access Point and Controllers Integrations
    • Audio Video and Multimedia Integrations
    • Other Devices
    • Manufacturer Support
    • Domotz Agents on 3rd party platforms

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Have put some effort into trying to determine why I am getting so many network "Ooops" errors when I do a speed test, so apart from completely reinstalling the Pi (numerous) times with slightly different configurations and personalisation (keyboard, WiFi location etc), I have also done a side-by-side comparison of the performance of a Pi 2 versus a Pi 3. Here it is. The Pi 2 is on the left, the Pi 3 on the right. I created a separate "Trial" account and had both Agents running on the same network at the same time. Some personal detail has been obscured. Both devices find the same devices, both report the same network performance. Both behave in exactly the same way. There is no real difference in browsing performance except in a couple of areas. Dashboard page look identical and behave the same way. Agent information page does a little bit of (map) processing, there is no discernible difference in speed. Route analysis page is effectively identical, the Pi 2 is always slightly slower for packets to get from the Agent to the Router, but the difference is milliseconds. Speed Test page and functionality is the difference. There is a consistent difference in the speed of execution confirmed after many tests. The Pi 2 is considerably slower at initiating a "Speed test". The start-up lag is anywhere from 20-50 seconds. But when the ping result has been completed, they both perform the download / upload tests in about the same time and the difference is not statistically significant. I am getting the same "Ooops" errors with both agents. Opening the Web App - The Pi 2 does take slightly longer to open the Web App from the local page. Bottom line - there is not much difference.
×
×
  • Create New...