Jump to content

Search the Community

Showing results for tags 'p2e'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Features Discussion
    • Getting started
    • Release Notes
    • General
    • Feedback & Feature Requests
    • Agent
    • User Portal and Web App
    • Domotz Mobile App
    • Domotz Hardware
    • Public API for Developers
  • Third Party Hardware
    • Power Distribution Units (PDU) & Smart Power Plugs
    • Managed Network Switches
    • Gateway/Controller Integrations
    • Wi-Fi Access Point and Controllers Integrations
    • Audio Video and Multimedia Integrations
    • Other Devices
    • Domotz Agents on 3rd party platforms

Categories

  • Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. installersteve

    Pakedge P2Es crash when Domotz isntalled

    Hi, We have two Pakedge P2Es in one of our projects. We have found that when Domotz is installed they drop off the network within a couple of hours. Power cycling the P2Es is the only way to get them back on the network, but they drop off again within a couple of hours. We've tested this thoroughly, with Domotz out of the system they happily remain on the network, as soon as we reconnect Domotz to the system they both drop of the network. We've checked through all the cabling and even tried with different network switches in the system. I'm assuming this is an issue with the way the pakedge devices respond to the (possibly frequency of) scanning that the Domotz agent does. The Pakedge units we have are a couple of years old and we haven't had chance to try new firmware on them yet. I wonder if others have been using Domotz with P2Es and, if yes, how old their P2Es are?
×
×
  • Create New...