Jump to content
TokyoIoT

Agent does not recognize router has been replaced

Recommended Posts

TokyoIoT

I swapped the router, but the agent still thinks it is the old router and shows the wrong name and MAC address.

 

I assume the agent pings the IP address of the gateway, but does not check the MAC address. I guess this is true for all devices.

Share this post


Link to post
Share on other sites
Lars

It should pick up on the fact that it's a different device and the old router should show up as offline, otherwise something strange is going on. Screenshot please?

Share this post


Link to post
Share on other sites
TokyoIoT

The first screenshot shows the data from Domotz.

 

The second screenshot is from a scan of the network on an iPhone.

image.png

image.png

Share this post


Link to post
Share on other sites
TokyoIoT

The app now shows both routers, both alive. It should show the Asus offline. Worse, I just enabled SNMP on the Synology and Domotz added the SNMP name to the Asus entry.

 

This issue also seems to suggest that Domotz does not check for multiple IP addresses on the network.

 

Edited by TokyoIoT

Share this post


Link to post
Share on other sites
Giancarlo

This was due to an old version of Agent installed at that moment. We have upgraded the Agent, and now the old router should have been marked as offline. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...