Jump to content

TCP Open Port Scan not working


HTech

Recommended Posts

Hi there,

 

Never had this trouble before so I'm wondering if I've done something wrong? 

 

I recently installed an Agent on an Ubuntu 20.04 server. The agent reports in all the devices etc. however, when I attempt to turn on the TCP Open Port scanner, i get an error "Something has gone wrong, try again later". Tried a few times and it still shows the error. 

 

This is a vanilla install of Ubuntu other than Docker running (Agent installed as an application not a Container). No Firewall running (managed by an external device). 

 

I've most likely missed something some where but, I cannot think what. Can anyone provide any suggestions on what to check?

Link to post
Share on other sites

Hi,

 

it would be helpful if you can provide a screenshot of when you receive that error. Also, if possible logs from the console log of the browser.

 

Feel free to send that to support, so that we can follow-up from there. support@domotz.com

 

Thanks,

Giancarlo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...