Jump to content
giojohn

Alarm Set but no mobile notification

Recommended Posts

giojohn

I purposely turned one of my devices OFF that I set to notify me when it went offline.

I wanted to see what the alarm notification looked like, does it come to my mobile as a text, or as an email.

I never received any alarm and I had this device off for over 8 hours.

I see it lost it's heart beat at 12:06AM and returned to life at 9:00AM on 3/3/16

Yet no notice on my mobile

Might I bee setting up my alarms incorrectly?

Device Name: Hotlinks - Main Machine

Share this post


Link to post
Share on other sites
Giancarlo

John, it seems that the only notification enabled on that device is configured to receive notification only on the Mobile (Android) when the device goes DOWN (which means it loose 4 consecutive heartbeat - equivalent to 2 minutes of device un-reachable).

 

For that device, it has not been configured to receive alert on mail. Can you please confirm.

 

With regard to the Mobile Notification, according with our log, the notification was sent at 07:08 UTC (equivalent to 00:08 MST) to the Android ID code we have in our DB (I will send you the Notification ID on private chat).

 

Are you sure that while installing the Domotz App, you did accept the policy from Google Play to receive notification?

 

I personally disable all the notifications usually when installing new app.

 

In order to verify that (but it might depend on the specific device type):

Settings --> Apps --> Domotz --> Notifications

 

Just check that you "Allow peeking" to get the notification on your mobile.

 

Moreover, if you set the alert on email, you will also receive on the email specified as username.

 

Let us know if that works correctly for you.

Share this post


Link to post
Share on other sites
giojohn

I am not using and don't own an android phone. I also usually select NO on my app installs. I will look to see how I turn it on for iOS device.   I'll also turn alarms on for mail also. 

Question: if I have the alarm set for mobile how is it displayed ? via txt?  Is there a sound I can select ?. Do I need to look at my phone messages constantly?. 

 I guess I should read the manual on how each function and sub function works, we're is the manual? 

 

Share this post


Link to post
Share on other sites
Giancarlo
On 3/5/2016 at 7:02 PM, giojohn said:

Question: if I have the alarm set for mobile how is it displayed ? via txt?  Is there a sound I can select ?. Do I need to look at my phone messages constantly?. 

 

We are using standard notification center both for iOS and Android. There is no custom configuration for sounds, text type or location on where to display the notification.

 

Where the Notification is shown when the Domotz App is switched off, only depends on the general configuration of the iOS device (e.g. Notification configuration under Settings).

 

In particular, if the Domotz App is switched off, you will get a new message from Apple, usually visible both on lock screen and within Notification Center. Currently, in the message you can read the Device that has triggered the notification, and it's status. 

 

If you click on the message, the Domotz App will be launched, so that you can check directly within the Domotz App.

  • Upvote 1

Share this post


Link to post
Share on other sites
giojohn
13 hours ago, Giancarlo said:
On 3/4/2016 at 4:34 AM, Giancarlo said:

John, it seems that the only notification enabled on that device is configured to receive notification only on the Mobile (Android) when the device goes DOWN (which means it loose 4 consecutive heartbeat - equivalent to 2 minutes of device un-reachable).

 

For that device, it has not been configured to receive alert on mail. Can you please confirm.

IT IS NOW

 

With regard to the Mobile Notification, according with our log, the notification was sent at 07:08 UTC (equivalent to 00:08 MST) to the Android ID code we have in our DB (I will send you the Notification ID on private chat).

NO ID FROM YOU YET

 

Are you sure that while installing the Domotz App, you did accept the policy from Google Play to receive notification?

I MAY NOT HAVE  IF I NEED TO HOW DO WE DO IT NOW?

 

I personally disable all the notifications usually when installing new app.

SO DO I

 

In order to verify that (but it might depend on the specific device type):

Settings --> Apps --> Domotz --> Notifications

THIS IS SET UP TO DISPLAY ALERTS

 

Just check that you "Allow peeking" to get the notification on your mobile.

NOT SURE WHAT "ALLOW PEEKING MEANS"

 

Moreover, if you set the alert on email, you will also receive on the email specified as username.

YES IT DOES

 

Let us know if that works correctly for you.

 

We are using standard notification center both for iOS and Android. There is no custom configuration for sounds, text type or location on where to display the notification.

 

Where the Notification is shown when the Domotz App is switched off, only depends on the general configuration of the iOS device (e.g. Notification configuration under Settings).

 

In particular, if the Domotz App is switched off, you will get a new message from Apple, usually visible both on lock screen and within Notification Center. Currently, in the message you can read the Device that has triggered the notification, and it's status. 

 

If you click on the message, the Domotz App will be launched, so that you can check directly within the Domotz App.

 

Share this post


Link to post
Share on other sites
giojohn

After following all of your suggestions Giancarlo, I found the resolution to this problem. 1. Delete the App 2. Select ALLOW when your are prompt after re installing App.

Share this post


Link to post
Share on other sites
Giancarlo
3 hours ago, giojohn said:

After following all of your suggestions Giancarlo, I found the resolution to this problem. 1. Delete the App 2. Select ALLOW when your are prompt after re installing App.

 

Glad it works: notifications, of course, should be allowed on the device by the app, to be received. 

 

Don't know why, I was under the impression you have an Android, that's why I provided such instructions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...