Jump to content
ilkevinli

Can't connect to devices

Recommended Posts

ilkevinli

Hi,

    I have tried connecting to multiple devices on my network using both the portal and the app and for all devices I get the following error:

Errr... something might be wrong. It could be for many reasons (please check our FAQ). Can you please check the port is correct and try again?

 

I'm not sure what the issue is. It did work at one time, but I haven't tried it in a while. I'm not sure what to check. The link for the FAQ in the error, says nothings found. Thanks

Edited by ilkevinli

Share this post


Link to post
Share on other sites
Silvio

Hi,

Do you get this systematically or occasionally? it would hep our investigtion if you could tell me (private message better) the name of the agent and a device that does not work, so that we can check our logs.

 

Please also note we are improving this feature in the app and will be released today night or tomorrow in the webapp (and few days after for android and iOS). This will include telnet and ssh.

 

Share this post


Link to post
Share on other sites
Silvio

Giancarlo is investigating and contacting you to investigate. Sounds something related to DSM 6.0...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×