Jump to content

Setting up a Domotz box to monitor vlans


ASolano
 Share

Recommended Posts

So I've read the article here https://help.domotz.com/user-guide/vlan-network-interface-configuration/#htoc-multiple-vlans on setting this up. However I'm still unclear as how I need to set this up on the switch.

 

How should this look?

 

Currently we have the port set to.

 

interface GigabitEthernet1/0/21
 description !!! Data VLAN 90 !!!
 switchport access vlan 90
 spanning-tree portfast

 

On that article it says it should look like this.

switch(config)#interface ethernet 0/23
switch(config)#description DomotzBox
switch(config-if)#switchport mode trunk
switch(config-if)#switchport trunk encapsulation dot1q
switch(config-if)#switchport trunk native vlan 4

But how do you add the other vlans?

 

 

Link to comment
Share on other sites

On 11/10/2022 at 3:24 PM, ASolano said:

So I've read the article here https://help.domotz.com/user-guide/vlan-network-interface-configuration/#htoc-multiple-vlans on setting this up. However I'm still unclear as how I need to set this up on the switch.

 

How should this look?

 

Currently we have the port set to.

 

interface GigabitEthernet1/0/21
 description !!! Data VLAN 90 !!!
 switchport access vlan 90
 spanning-tree portfast

 

On that article it says it should look like this.

switch(config)#interface ethernet 0/23
switch(config)#description DomotzBox
switch(config-if)#switchport mode trunk
switch(config-if)#switchport trunk encapsulation dot1q
switch(config-if)#switchport trunk native vlan 4

But how do you add the other vlans?

 

 

 

Hi there,

 

the configuration of the switch, depends on the switch itself. The one referenced in the guide is for Cisco specific ones (example). Feel free to contact our support. They might help with your specific case. Alternatively, just search on the switch guide itself, on how to configure ports in trunk mode, for access to VLANs.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...