Jump to content

Install on Synology 216+


RJ123
 Share

Recommended Posts

Hello, My new Synology 216+ has an Braswell processor. I thought it was an x86 processor and tried to install the package. The message I become was that the version was not valig for my Synology. Which one do I need? Or doesn't exist an version for my Synology yet?

Edited by RJ123
Link to comment
Share on other sites

  • 2 months later...

I have a 216+II. As I understand, the only difference between the "regular" 216+ and the 216+II is a different processor, so I'm guessing I can't use the package from the link above? When will the 216+II be supported... or my DS415play? Or even the 213+?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...