Jump to content

Binding to the wlan interface rather than the eth0 interface


j0nz
 Share

Recommended Posts

I know that the raspberry pi 3 is not officially supported as a domotz device but here goes anyway.... My domotz install has bound to the wifi interface rather than the ethernet interface, as a result I get slow network test speeds (internet connection 100 Mbs) because of the slower wifi (~20 Mbs). Is there any way to force (or change) the interface that Domotz has bound to?

 

 

I have tried..... 

  • Disabling the wifi in the house and un installing and reinstalling domotz
  • Removing the wifi password from the pi and rebooting

 

but no change.... Any ideas?

 

Link to comment
Share on other sites

  • 1 month later...

Couple things that might impact it:

The Domotz agent links it's license to the mac address if I recall. So if that license is already in use, you would need to get it changed (or another).

With a new license (or the existing one reset) I would say something to try is to disable the WiFi device (remove it as a possible device even) before installing the agent. Maybe something like what they mention here:

https://www.raspberrypi.org/forums/viewtopic.php?f=63&t=138610

Link to comment
Share on other sites

  • 1 month later...

I had the same problem. I wiped the SD card and reinstalled. It only takes 20 minutes. I had a similar problem when I inadvertently changed the fixed IP address. Wiping and reinstalling solves most problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...