Jump to content

Archived

This topic is now archived and is closed to further replies.

Ruben

Connect selects only first ip address

Recommended Posts

Ruben

Hi,

 

I got a ZTE modem, with ip addresses 192.168.2.253 & 192.168.2.254, which are nicely shown in the web app when I check the Info tab under Devices.

Just when I want to use Connect (http://192.168.2.254 is the admin page) it only connects to 192.168.2.253, which doesnt have any ports open, so Connect fails.

 

An option to select an IP to connect to when there are multiple IPs would be nice :)

 

So far very happy with Domotz!

 

Ruben

Share this post


Link to post
Share on other sites
Giancarlo

Hi Ruben... thanks for your feedback. This is something we will take into consideration, though I can't promise yet a date for this.

Share this post


Link to post
Share on other sites

×