Jump to content

Archived

This topic is now archived and is closed to further replies.

fillibar

Reloaded RasPis, No Problems

Recommended Posts

fillibar

I just reloaded all 3 of my Raspberry Pis (2 are version 2, 1 is a Zero). No problems getting the agent reloaded either, instructions worked just fine. Two things I would note:

1) Pi-based browser worked just fine to setup the agent using loopback (127.0.0.1:3000) on the v2s. It was NOT happy on the Zero, browser kept crashing when doing login. Same Raspbian on all of them. I know this is not the recommended method, but I wanted to try.

2) Despite loading the latest from the instructions the Agent indicated there were updates to do and took some time doing them. It would be nice if the one you install was included all the latest software

Share this post


Link to post
Share on other sites
Silvio

About 2. You are right, we update the "agent" almost every two weeks, while the whole package (which automatically download the latest agent) is updated much much less frequently. We should update the package a bit more often. Anyway, be sure the user always gets the latest agent.

Thanks

Share this post


Link to post
Share on other sites
fillibar

In all my cases, I am the sole user. These are all within my home networks and still primarily to provide feedback for Domotz as I hit it.

 

Hopefully I do not need to rebuild my RaspberryPis that often, but it has happened many times. The Domotz side has always been pretty smooth.

Share this post


Link to post
Share on other sites

×
×
  • Create New...