Jump to content

Archived

This topic is now archived and is closed to further replies.

dalem

Debian Wheezy

Recommended Posts

dalem

I was able to install an older build of domotz-box-x64 (1.1.7) onto the Unifi NVR, which is running Debian 7 (Wheezy)

However the new builds of the domotz agent will not install due to Wheezy having older libraries libc6 and libstdc++6;

root@UniFi-Video:~# dpkg -i domotz-box-x64.deb
Selecting previously unselected package domotz.
(Reading database ... 16056 files and directories currently installed.)
Unpacking domotz (from domotz-box-x64.deb) ...
Pre-Installation Script: install
dpkg: dependency problems prevent configuration of domotz:
 domotz depends on libc6 (>= 2.17); however:
  Version of libc6:amd64 on system is 2.13-38+deb7u12.
 domotz depends on libstdc++6 (>= 4.8); however:
  Version of libstdc++6:amd64 on system is 4.7.2-5.

dpkg: error processing domotz (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 domotz

Is it possible to compile a package for Wheezy, or provide a download link to an older build?

Thanks

Share this post


Link to post
Share on other sites
Giancarlo

You should be able to download a version of the package up to version 2.1.0. If you drop an email to support, we should be able to provide you with that link.

Share this post


Link to post
Share on other sites
dalem

Thanks, I will contact support. Do you happen to know which version changed the dependencies?

Share this post


Link to post
Share on other sites
Giancarlo

 

3 hours ago, dalem said:

Thanks, I will contact support. Do you happen to know which version changed the dependencies?

Package version  2.1.4

Share this post


Link to post
Share on other sites

×
×
  • Create New...