Jump to content

Control4 Zigbee support


AVDude923
 Share

Recommended Posts

I love that we can see zigbee device signal strength, and device type, any chance we could have a field to add a name? It would be even better if the names could be imported from the system directly, but I realize that may not be possible.

 

TIA!

Link to comment
Share on other sites

Hi there!


Thank you for posting on our forums, I will try to answer your question as best as I can.

 

We used to extract and display the Zigbee device's names (from SNMP) but after firmware version 2.10 Control4 removed the MIBs that were providing that data and we currently cannot enrich the device data with it.

 

That being said we have also been working on finding alternative ways to get that so keep a lookout 

 

Regards,

Georgi

 

 

Link to comment
Share on other sites

  • 11 months later...

Wanted to reopen this topic. We're running a C4 EA5 version 2.10.4.553273-res. This is identified as a primary zigbee controller. The other day the zigbee tab showed a much different view in the web app, displaying device names as set in C4 - we were shocked but loved it, so much easier to tell what device is what. Today it shows the original c4:cardaccess_inhome:WCS10-R for example, which is functionally useless. What has changed, or how do we force it to show the associated friendly description rather than the technical one?

 

Derek

Link to comment
Share on other sites

  • 1 month later...
On 12/27/2018 at 10:49 AM, BlackBridgeSystems said:

Wanted to reopen this topic. We're running a C4 EA5 version 2.10.4.553273-res. This is identified as a primary zigbee controller. The other day the zigbee tab showed a much different view in the web app, displaying device names as set in C4 - we were shocked but loved it, so much easier to tell what device is what. Today it shows the original c4:cardaccess_inhome:WCS10-R for example, which is functionally useless. What has changed, or how do we force it to show the associated friendly description rather than the technical one?

 

Derek

Hey guys, any update on this?

Link to comment
Share on other sites

On 1/29/2019 at 4:02 PM, BlackBridgeSystems said:

Hey guys, any update on this?

 

Sorry for the delay on this. Can you please forward the details about this to support@domotz.com? We might require you to provide us access to your system to further investigate it. From our side, we haven't changed the driver, but I suspect something has changed on the way C4 reports the information on their side.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...