Jump to content
Ipfreely

Raspberry Pi Agent behind a Sophos Firewall

Recommended Posts

Ipfreely

Good Day,

We have quite a few of these units rolled out in the field.  This is the first time I have seen this issue.  We have an agent running on a network, and the customers firewall is a Sophos SG.  The unit connects and does the network scan properly.  However we are not able to connect to any device and there is a Yellowish bar in the mobile app and the browser that indicates:

 

"It looks like there may be network delays.If the problem persists contact Domotz Support."

 

Any suggestions on how to resolve this?

 

Thank you,

Chris A

Share this post


Link to post
Share on other sites
Giancarlo

Hi Chris,

 

the Domotz Pro agent only requires outgoing connections to be available on the Firewall. Most of the connections are on HTTPS (port 443, which are usually enabled by default), but some services (required to perform remote connections or command to the Domotz Agent) are on different SSL secure channel.

 

For a complete list of required outgoing ports to be available, please have a look at the following FAQ:

 

https://www.domotz.com/ufaqs/need-configure-firewall

 

I hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...