Jump to content
TaylorSystems

Activation of Agent Requiring to be ONSITE

Recommended Posts

TaylorSystems

I currently have a Domotz Pro account with 6 networks being monitored (3 via FingBox and 3 using the Windows 10 Agent software version 1.1).

 

I ordered 2 more FingBox's to add to more networks to monitor, but to activate them requires Onsite presence to connect via their local WiFi. Since these 2 new FingBox's will be in a different state over 1,000 miles away, I obviously cannot use my cell phone to connect to their local WiFi and activate.

 

Is there a way around this scenario?

 

Share this post


Link to post
Share on other sites
TaylorSystems

Just checking to see if anyone has a workaround for this scenario.

 

Share this post


Link to post
Share on other sites
henriquesalvador

Hi @TaylorSystems,

 

Unfortunately to activate the Fingbox you have to be at the same network.

 

When activating Fingbox it will use the MAC Address of the router as a network identifier, I believe that even if you activate it and then send it by mail will be a problem for the Fing app side.

 

However, from the Domotz Pro perspective there is no problem moving the Agent from network to network.

 

Probably a Domotz Box would be a better option for these clients.

 

Kind regards,

Henrique Salvador

Domotz Support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...