Jump to content
Sign in to follow this  
Ceco

Problem starting Domotz on Synology DS218+

Recommended Posts

Ceco

I installed Domotz package (v 2.1.5) on my  Synology DS218+ but it failed to start, there is a segfault error in the log:

kernel: [10073.948180] node[25136]: segfault at 0 ip           (null) sp 00007ffc7430caf8 error 14 in domotz_node[400000+d7e000]

Is this a known problem and is there a workaround ? 

 

Thanks

Ceco

Screenshot from 2019-07-17 06-50-56.png

Edited by Ceco

Share this post


Link to post
Share on other sites
henriquesalvador

Hi @Ceco,

 

Please try installing the package from the Synology app store and try using this package:

 

domotz-syno-apollolake-6.1-2.4.5-2.5.0-b007-0064.spk

 

The newer package will work properly on the lastest firmware versions.

 

If it doesn't work, please reach out our support channel: support@domotz.com informing that you already tried the package 2.4.5.

 

Kind regards, 

Henrique Salvador

Domotz Support

Share this post


Link to post
Share on other sites
Ceco

Hi Henrique,

 

Thank you for reply.

I've tried the version that you suggested - but still with no success, the result is pretty much the same. Posted the problem to support@domotz.com.

 

Best regards,

Ceco

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...